Crossdomain.xml

Place the xml file in the root folder of your webserver.

<?xml version="1.0"?>
<!DOCTYPE cross-domain-policy SYSTEM "http://www.macromedia.com/xml/dtds/cross-domain-policy.dtd">
<cross-domain-policy>
<allow-http-request-headers-from domain="*" headers="*" secure="false" />
<allow-access-from domain="*" secure="false" />
</cross-domain-policy>

More information can be found here.

Recent Related Posts
Femke Kooij is a dashboard and report designer, developer and educator specializing in SAP | BusinessObjects Dashboards (better known as Xcelsius) and Crystal Reports. She has also a lot of experience with other SAP | BusinessObjects toolings like, Web Intelligence (WebI), Information Design Tool (Universe Designer), BusinessObjects Data Services (BODS) and the overall server platform BusinessObjects Enterprise (Launchpad, CMC). She spends a lot of her time thinking about and sharing her knowledge of Xcelsius to others through her own blog. Lately she is exploring other visualization tools like Qlikview and Tableau. On the later she is also posting some experiences. Currently she is in the employment of Cognizant Technology Solutions. Her blog only contains her personal views, thoughts and opinions. It is not endorsed by Cognizant Technology Solutions nor does it constitute any official communication of Cognizant Technology Solutions.

This entry was posted in Adobe, Connection, Xcelsius and tagged , . Bookmark the permalink.

2 Comments to Crossdomain.xml

  1. Hi.

    thank you for your blog entry.
    i am currently facing this current problem and even after making the required changes still find myself receiving the error 2170. /

    Also i am currently encountering problems with retrieving the userID to show in the dashboard. have you done this before?

    your help would be greatly appreciated.

    Best,
    Bradley

  2. Hi.

    thank you for your blog entry.
    i am currently facing this current problem and even after making the required changes still find myself receiving the error 2170.

    Also i am currently encountering problems with retrieving the userID to show in the dashboard. have you done this before?

    your help would be greatly appreciated.

    Best,
    Bradley